Delay in Analysis Results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Oct 17, 2016 - 12:16 EDT
Monitoring
Wait times have returned to normal and we are monitoring
Posted Oct 17, 2016 - 11:45 EDT
Investigating
We are investigating reports of delayed analysis results
Posted Oct 17, 2016 - 11:03 EDT