Delayed Analysis
Incident Report for Code Climate
Resolved
We're all caught up and operating normally.
Posted Jan 13, 2017 - 15:36 EST
Identified
A few moments ago our database failed over to a new PRIMARY. This caused our scheduling service to pause for some time. It has since recovered, but has a backlog of work to get through, meaning customers may experience delayed analysis at this time. We are monitoring, and will provide an update when the system is fully recovered.
Posted Jan 13, 2017 - 15:01 EST