Intermittent ShaMismatch error
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Apr 18, 2018 - 11:48 EDT
Monitoring
We have identified an issue upstream with our partner and they have applied a fix. This is currently in monitoring.
Posted Apr 18, 2018 - 09:17 EDT
Investigating
Some users are still experiencing intermittent “SHA Mismatch” errors during pull request analysis. We are actively investigating this issue.

In the meantime, we recommend affected users to push new commits to the errored PR to re-trigger analysis to bypass this issue
Posted Apr 13, 2018 - 10:39 EDT
Monitoring
We have identified an issue upstream with our partner and they have applied a fix. This is currently in monitoring.
Posted Apr 12, 2018 - 14:32 EDT
Investigating
We’ve noticed a “SHA Mismatch” error happening intermittently during pull request analysis. We are actively investigating this issue.

In the meantime, we recommend affected users to push new commits to the errored PR to re-trigger analysis to bypass this issue.
Posted Apr 11, 2018 - 11:50 EDT