Delayed analysis results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jan 10, 2018 - 12:36 EST
Monitoring
Cluster is stable and system is working through the backlog. We're monitoring.
Posted Jan 10, 2018 - 11:56 EST
Identified
We identified unhealthy nodes on the cluster as the cause of the delay and we're addressing the issue.
Posted Jan 10, 2018 - 10:09 EST
Investigating
We're seeing some delays on analysis results. We're currently investigating.
Posted Jan 10, 2018 - 09:10 EST