Delayed Platform Analysis
Incident Report for Code Climate
Resolved
Platform analysis is now back to normal.
Posted Nov 23, 2016 - 00:56 EST
Identified
We've identified a delay in platform analysis results due to underprovisioned resources. We're working towards bring up additional resources.
Posted Nov 23, 2016 - 00:49 EST