Site Outage
Incident Report for Code Climate
Resolved
We are fully operational and all services are functioning normally.
Posted Sep 19, 2017 - 14:08 EDT
Monitoring
Analysis wait times have returned to normal levels and we continue to monitor the health of the system
Posted Sep 19, 2017 - 13:51 EDT
Identified
codeclimate.com is available again. We are working through a backlog of analysis work
Posted Sep 19, 2017 - 13:16 EDT
Investigating
We are looking into reports that codeclimate.com is unavailable
Posted Sep 19, 2017 - 13:01 EDT