Delayed Analysis Results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Apr 18, 2016 - 14:34 EDT
Monitoring
The affected service has returned to normal operating levels. We'll continue to monitor.
Posted Apr 18, 2016 - 11:35 EDT
Identified
We identified the issue and have fixed the service in question. It's currently processing a queue of work and should stabilize shortly.
Posted Apr 18, 2016 - 11:32 EDT
Investigating
We're experiencing some slow down in our system services resulting in delayed analysis results. Our team is investigating the cause.
Posted Apr 18, 2016 - 11:25 EDT