Timeouts making outbound connections
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Sep 26, 2016 - 09:51 EDT
Monitoring
We've made it through the backlog and the system is operating normally now.
Posted Sep 26, 2016 - 08:32 EDT
Identified
An incident has been reported in our AWS region that explains the networking connectivity errors we were seeing. The system seems healthier now, but analysis is still delayed as we work through a backlog of work.
Posted Sep 26, 2016 - 08:23 EDT
Investigating
We're experiencing connection timeouts talking to 3rd-party services like GitHub, Stripe, etc. Users may experience errors on the website, a delay in analysis starting, or analysis errors related to the clone step. We're investigating.
Posted Sep 26, 2016 - 08:06 EDT