jobs.codeclimate.com down
Incident Report for Code Climate
Resolved
The jobs site is operational again
Posted Mar 13, 2017 - 19:33 EDT
Identified
jobs.codeclimate.com is currently down due to misconfigured DNS. We're working to correct the problem now.
Posted Mar 13, 2017 - 19:09 EDT