jobs.codeclimate.com intermittent connection errors
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Oct 12, 2017 - 19:18 EDT
Monitoring
We've restarted the service and connections are succeeding now. We think it may be resolved and are monitoring to make sure.
Posted Oct 12, 2017 - 19:09 EDT
Investigating
We're seeing intermittent connection errors on https://jobs.codeclimate.com/ and currently investigating to find the cause.
Posted Oct 12, 2017 - 18:59 EDT