Delayed analysis
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Sep 22, 2017 - 11:56 EDT
Monitoring
We've identified a maintenance task performed on our database as the root cause of delayed analysis. We've completed the task and systems are recovering.
Posted Sep 22, 2017 - 11:43 EDT
Investigating
We're investigating continued delays in returning analysis results.
Posted Sep 22, 2017 - 11:30 EDT