Test Coverage Statuses Missing
Incident Report for Code Climate
Resolved
Test coverage statuses are reporting again. If your pull request is still waiting on a status, please push a new commit.
Posted Oct 11, 2017 - 21:29 EDT
Monitoring
We're aware of an issue causing the codeclimate/total-coverage and codeclimate/diff-coverage commit statuses not to appear for the last 4 hours. We've deployed a fix and are monitoring it now.
Posted Oct 11, 2017 - 21:22 EDT