Analysis Delay
Incident Report for Code Climate
Resolved
Analysis wait times have returned to normal.
Posted Jul 12, 2016 - 13:26 EDT
Monitoring
We're experiencing a delay in analyses starting because our system scaled down when the recent GitHub outage caused a significant decrease in analysis traffic. The scaled-down system wasn't prepared when normal analysis traffic resumed. We're currently scaling up and should have analysis times back to normal shortly. We're going to increase the number of instances we hold in reserve during the to day to prevent these sorts of issues going forward.
Posted Jul 12, 2016 - 13:00 EDT