Status Update Outage
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Mar 15, 2017 - 16:43 EDT
Monitoring
We've corrected the problem and will monitor until the queues are drained.
Posted Mar 15, 2017 - 16:25 EDT
Identified
We've identified the backend service responsible for delivering (among other things) PR status updates is down. We're working to restart the service now. Missing status updates should arrive after we correct the problem.
Posted Mar 15, 2017 - 16:18 EDT