Delayed analysis results
Incident Report for Code Climate
Resolved
The system has fully recovered.
Posted Jan 09, 2018 - 14:25 EST
Identified
We identified the service causing the issue and have scaled it back. System is recovering.
Posted Jan 09, 2018 - 12:56 EST
Investigating
We are experiencing some delays in analysis results due to some increased database activity. We are investigating.
Posted Jan 09, 2018 - 12:25 EST