Delayed Churn Calculations
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jul 20, 2016 - 12:12 EDT
Monitoring
Wait time for churn calculations is within normal bounds again. We are continuing to monitor the workers.
Posted Jul 20, 2016 - 11:47 EDT
Identified
We've been alerted to slow churn calculations (the metric for the frequency of changes to a particular source code file). Users may find these metrics don't show up or aren't up to date. We're bringing on more workers to bring that time down, while investigating the source of the problem.
Posted Jul 20, 2016 - 11:42 EDT