Rubocup engine errors with rubocop-rspec plugin
Incident Report for Code Climate
Resolved
The fixed engine has been released. Users should no longer experience this error.
Posted Jul 13, 2016 - 10:02 EDT
Identified
Yesterday, we released an update to our rubocop engine that upgraded the rubocop gem it uses. Unfortunately, the version of the rubocop-rspec plugin the engine uses was not updated and is causing errors for any users of that plugin. We're working on a fix now and should have a new engine released soon.
Posted Jul 13, 2016 - 09:34 EDT