No Analysis
Incident Report for Code Climate
Resolved
We've worked down the backlog of work and analysis is proceeding normally again.
Posted Mar 20, 2017 - 15:53 EDT
Monitoring
We inadvertently deployed an invalid Docker image, causing services in the analysis pipeline to halt. We've corrected that problem and work is flowing again. Analysis results may be delayed as our build cluster scaled down due the the lack of work and now needs to scale up to handle the backlog. We'll continue to monitor and report when things are completely resolved.
Posted Mar 20, 2017 - 15:36 EDT
Investigating
Platform analysis is currently not happening. We're investigating why. Classic analysis is not impacted.
Posted Mar 20, 2017 - 15:24 EDT