Site Outage
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Oct 14, 2016 - 09:01 EDT
Monitoring
The site is back up and we're monitoring database performance.
Posted Oct 14, 2016 - 01:07 EDT
Identified
We've identified poor performance in our primary database following a database failover. We're reverting back to the previous primary until we can address the performance problem.
Posted Oct 14, 2016 - 00:39 EDT
Investigating
We are investigating reports that codeclimate.com is unavailable
Posted Oct 14, 2016 - 00:20 EDT