Delays in Analysis Results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Sep 18, 2016 - 06:28 EDT
Monitoring
All services appear to be back to normal. We are continuing to monitor system health.
Posted Sep 18, 2016 - 06:23 EDT
Identified
Our database experienced connectivity issues several minutes ago impacted site availability for a few minutes. We've addressed site connectivity, and are investigating additional connectivity issues in our analysis services which will be delaying analysis results.
Posted Sep 18, 2016 - 06:11 EDT