Hanging Yellows
Incident Report for Code Climate
Resolved
We have resolved the issue and resent all missing PR statuses
Posted Jan 08, 2018 - 16:42 EST
Update
We have determined that pull request updates were being enqueued to the wrong queue. We are processing the backlog now
Posted Jan 08, 2018 - 16:27 EST
Identified
We are looking into reports of hanging yellows
Posted Jan 08, 2018 - 16:15 EST