Delayed Analysis Results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Sep 16, 2016 - 07:49 EDT
Monitoring
Analysis wait times have returned to normal.
Posted Sep 16, 2016 - 06:25 EDT
Identified
We identified a service stuck processing a bad message. After clearing the bad message, things are moving again. We're currently processing the backlog of work, so analysis wait times may remain elevated for a few more minutes.
Posted Sep 16, 2016 - 06:20 EDT
Investigating
We've been alerted to a back up in our services starting analysis. We're investigating the cause.
Posted Sep 16, 2016 - 06:01 EDT