Delayed Churn Calculations
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Sep 27, 2016 - 14:15 EDT
Monitoring
We made a change to our churn calculation job to perform far less work. Calculation time has returned to normal.
Posted Sep 27, 2016 - 13:39 EDT
Identified
We've been alerted to a delay in calculating churn information. We're bringing on more workers to handle the increased traffic.
Posted Sep 27, 2016 - 11:13 EDT