[Quality] Increased Analysis Error Rate
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 12:23 EST
Identified
We identified an issue with a recent engine update, and are reverting the change now.
Posted Dec 03, 2018 - 11:30 EST
Investigating
We're currently investigating reports of analysis builds erroring.
Posted Dec 03, 2018 - 11:15 EST
This incident affected: Quality Analysis.