[Velocity] data ingestion delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 17:12 EST
Monitoring
Fix is fully rolled out and we're monitoring the backlog. Should be caught up fairly soon.
Posted Feb 13, 2019 - 16:43 EST
Identified
We have identified the cause and a fix is in the process of rolling out.
Posted Feb 13, 2019 - 16:23 EST
Investigating
We are investigating an issue delaying Velocity from ingesting new data from repositories.
Posted Feb 13, 2019 - 16:08 EST
This incident affected: Code Climate Velocity.