[Velocity] Data ingestion delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 17:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2019 - 14:18 EDT
Identified
A regression in our data ingestion pipeline caused us to fall behind with ingesting new data. The appearance of new data for pull requests and various metrics may be delayed right now, as well as risk notifications for risky pull requests. We apologize for the inconvenience.
Posted Sep 18, 2019 - 14:01 EDT
This incident affected: Code Climate Velocity.