[Quality] Intermittent issues cloning repositories
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 22:20 EST
Monitoring
Some users will continue to experience issues with adding private repositories as upstream testing continues. We'll continue to monitor.
Posted Jan 11, 2022 - 21:54 EST
Identified
We've identified issues with adding public and private repositories due to an upstream provider performing scheduled testing. We've implemented a partial fix and users should again be able to add public repositories. We continue to investigate a fix for adding private repositories.
Posted Jan 11, 2022 - 12:59 EST
Investigating
Some users are reporting issues with cloning private and public repositories. We're investigating the cause.
Posted Jan 11, 2022 - 09:04 EST
This incident affected: Quality Analysis.