[Velocity] Degraded performance ingesting data
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Oct 16, 2018 - 18:50 EDT
Monitoring
We've caught up on our backlog of work and are continuing to monitor.
Posted Oct 16, 2018 - 18:16 EDT
Investigating
We've observed a back-up in one of our data processing systems which will lead to a delay in real-time data showing up in Velocity. We'll keep you posted as we investigate and resolve this issue.
Posted Oct 16, 2018 - 17:21 EDT
This incident affected: Code Climate Velocity.