[Quality] Analysis delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted May 22, 2019 - 16:33 EDT
Monitoring
Due to an earlier GitHub incident delaying the delivery of webhooks, we are currently catching up with a backlog of analysis. We are monitoring the system and hope to be caught up relatively soon. Statuses & comments on pull requests may be delayed in some cases until we recover.
Posted May 22, 2019 - 15:35 EDT
This incident affected: Quality Analysis.