Delays in data ingesting
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 12:18 EST
Identified
We are currently observing delays in data ingestion for the Velocity product. You may see delays in commits and issues being reflected in the Velocity web application.

We are working to resolve this issue, and will provide an update once resolved.
Posted Jan 13, 2023 - 22:34 EST
This incident affected: Code Climate Velocity.