[Quality] Delayed Analysis Results
Incident Report for Code Climate
Resolved
The incident has been resolved.
Posted Jun 20, 2018 - 11:38 EDT
Monitoring
The service that schedules code analysis was briefly unavailable this morning, causing work to queue up. Service has been restored and the backlog is being processed. Apologies for the inconvenience.
Posted Jun 20, 2018 - 10:06 EDT
This incident affected: Quality Analysis.