Delayed analysis results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jan 10, 2018 - 20:59 EST
Monitoring
Our build cluster is back into an stable state and the system is catching up on backlog.
Posted Jan 10, 2018 - 20:33 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2018 - 20:21 EST
Monitoring
We have deployed a fix, and are monitoring the result.
Posted Jan 10, 2018 - 19:57 EST
Identified
We have identified a service causing build attempts to fail. A fix is in-progress.
Posted Jan 10, 2018 - 19:57 EST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2018 - 19:21 EST