Delayed analysis results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jan 18, 2018 - 10:43 EST
Monitoring
We've identified that our a builder cluster was on unhealthy state. After fixing that, the system is going through the backlog.
Posted Jan 18, 2018 - 10:07 EST
Investigating
We're experiencing some delays on analysis results. We're currently investigating.
Posted Jan 18, 2018 - 09:48 EST